Forum Opel Zafira - KlubZAFIRA.pl
{A} Radio CDR 500 nie wyswietla informcji na wyswietlaczu MID - Wersja do druku

+- Forum Opel Zafira - KlubZAFIRA.pl (http://www.klubzafira.pl/forum)
+-- Dział: Forum techniczne Opel Zafira (http://www.klubzafira.pl/forum/forumdisplay.php?fid=2)
+--- Dział: Zafira A (1999 - 2005) (http://www.klubzafira.pl/forum/forumdisplay.php?fid=37)
+---- Dział: Elektryka i elektronika (http://www.klubzafira.pl/forum/forumdisplay.php?fid=46)
+---- Wątek: {A} Radio CDR 500 nie wyswietla informcji na wyswietlaczu MID (/showthread.php?tid=7981)



Radio CDR 500 nie wyswietla informcji na wyswietlaczu MID - Geoeye - 2016-Sie-28

Witam
Mam problem z radiem CDR500. Wczoraj wszystko pięknie działało wyświetlało informacje o stacji, ścieżce utworu z płyty. Kiedy dziś odpaliłem auto i uruchomiłem radio nie ma żadnej informacji. Radio gra dalej ale nie wiem jaka stacja itp. Sprawdziłem ten poradnik: http://forum.opel24.com/topic/29303-radio-w-oplu-podstawowe-informacje/
i dalej nic radio gra i nie ma dalej informacji. Nawet kiedy kod wpisywałem to po ciemku bo nie pisało nawet safe kiedy wprowadzałem kod. Czyżby się rozprogramował wyświetlacz?? Wyciąłem schowek i poruszałem kostka czy kable gdzieś się nie poluzowały i też nic.
Od pewnego momentu również nie mam podświetlenia na panelu radia tylko sie gałka delikatnie podświetla. Dziękuje za informacje w tej sprawie.


RE: Radio CDR 500 nie wyswietla informcji na wyswietlaczu MID - yankiel - 2016-Wrz-01

Miałem to samo sprawdź z lewej strony kierownicy gdzie jest włącznik świateł czy nie masz ściemnionego podświetlania tablicy