na dół
Ocena wątku:
  • 35 głosów - średnia: 2.2
  • 1
  • 2
  • 3
  • 4
  • 5
{CB ZB} Nadawanie a pisk u odbiorcy
#1
Po kilku podróżach używając CB irytuje mnie pytanie dlaczego tak jest jak ja nadaje sygnał to u nie których odbiorców słychać pisk a reszta słyszy mnie dobrze  26 co może być przyczyną takiej sytuacji question . Radyjko sprawdzałem u bambra i było ok. on słyszał mnie dobrze a potem inny użytkownik CB podawał że radyjko piszczy. Z góry dziękuję za wszystkie rozwiązania problemu.
Odpowiedz
#2
Marian na moim radyjku (President Tommy) słyszę Cię zawsze idealnie, sprawdzaliśmy to niejednokrotnie  17
Odpowiedz
#3
Marian, jeśli piszesz o piszczeniu, które mam na myśli  26  to prawdopodobnie wina leży w złej jakości masy mikrofonu. Może tak być, że czasem jest dobrze a czasem źle w zależności jak ułożą się przewody w kablu mikrofonowym. W tej sytuacji radziłbym sprawdzić a najlepiej wymienić cały kabel mikrofonowy od "gruszki" do wtyki. Jeszcze raz dobrze wszystko polutować i powinno być ok.
Odpowiedz
#4
(2012-Sie-28, 16:51)Piolo link napisał(a): to prawdopodobnie wina leży w złej jakości masy mikrofonu. Może tak być, że czasem jest dobrze a czasem źle w zależności jak ułożą się przewody w kablu mikrofonowym.

Tylko,że to jest podczas jednego nadawania: np.  odbiorca 1 słyszy mnie dobrze a odbiorca 2 ma piski u siebie.
Odpowiedz
#5
1. Czy masz rozdzielenie na 4W i 1W? - jeżeli tak to czy na 1W też piszczy??
To, że 1 słyszy pisk a drugi nie, świadczy tylko o tym, że ten co słyszy ma bardziej czułe radio (lepsze).

Wymienić tak jak pisze Piolo - kabel na taki ekranowany (jeżeli na 1W nie piszczy), przeczyścić isostat w gruszce oraz sprawdzić uziemienie na PCB, mogły jakieś luty w gruszce puścić.
Odpowiedz
#6
(2012-Sie-28, 17:26)Woytas link napisał(a): 1. Czy masz rozdzielenie na 4W i 1W? - jeżeli tak to czy na 1W też piszczy??

nie mam rozdzielonego

(2012-Sie-28, 17:26)Woytas link napisał(a): przeczyścić isostat w gruszce oraz sprawdzić uziemienie na PCB, mogły jakieś luty w gruszce puścić.

Faktem jest, że grucha lata luzem w aucie  mrgreen i może się coś rozlutowało. Jutro sprawdzę co sie dzieje w gruszcze. Dzieki za podpowiedzi. 
Odpowiedz
#7
Sprawdż najpierw gruchę, bo to pierwsze co się rozpada bo:
(2012-Sie-28, 17:47)marian329 link napisał(a): Faktem jest, że grucha lata luzem w aucie
Jak nic nie zobaczysz to polecam wizytę w serwisie CB, niech najpierw sprawdzą zestrojenie anteny z autem, potem sam kabel od gruchy, a na końcu uziemienie na PCB wink
pozdr
Odpowiedz
#8
Maniek jak co podjedź se do Rafała na Tunkla ma porządny swr i ci zobaczy.A to że piszczy w czulszym radiu Woytas nie może byc prawdą bo jak sprawdzał z moim było ok a mam nowego Harrego III i antenę Performer 5000 na której zrobiłem zasięgna A4 32km a staliśmy blisko siebie przy sprawdzaniu.
Odpowiedz
#9
(2012-Sie-28, 18:08)bamber link napisał(a): Harrego III i antenę Performer 5000 na której zrobiłem zasięgna A4 32km
To akurat nie ma znaczenia co masz wink wystarczy nie wiele żebyś nie słyszał. Z doświadczenia znam Jacksony, które nie wychwytują a zwykły Sunker odbiorcy wyłapie...tak to już jest
Odpowiedz
#10

(2012-Sie-28, 17:49)Woytas link napisał(a): niech najpierw sprawdzą zestrojenie anteny z autem
26 , co autor miał na myśli?

Marian, podmień na chwilkę cały mikrofon z kablem od kogoś i sprawdź, ja stawiam na mikrofon(brak masy albo coś z samym mikrofonem bo skoro grucha lata jak żyd po pustym sklepie to wcale bym się nie zdziwił.....
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości